Storingslampje

Technische hulp. (Technical help). Beschrijf hier het probleem dat je met je auto hebt om door forumleden geholpen te worden met de oplossing.
Gebruikersavatar
raymondvanderploeg
forum-gebruiker
Berichten: 95
Lid geworden op: 24 mar 2003 09:43
Locatie: Barneveld
Contacteer:

Storingslampje

Bericht door raymondvanderploeg » 15 feb 2007 10:43

Beste mensen,

Mijn C18XE vertoon enige tijd kuren, het motorstorings-lampje brand. Soms elke dag een aantal keer en soms 3 weken niet.
Hij loopt verder dan gewoon prima, ik negeer het lampje dan gewoon maar het zit me toch niet lekker.

De dealer dacht de 1ste keers iets van een storing aan de lambda sensor? maar toen hij daarvoor was geweest en na 1km gaf hij weer een oranje gloed in m'n tellerhuis.

De Opel dealer weet het ook niet meer, en het kijken kost bij deze jongens ook al zwaar geld, maar het probleem oplossen kunnen ze niet.

Iemand enig idee welke dingen ik zelf naar kan kijken en eventueel preventief kan doen?

Vriendelijke groet,
Raymond

Gebruikersavatar
Delax80
forum-gebruiker
Berichten: 1268
Lid geworden op: 19 apr 2005 11:03
Locatie: Emmeloord

lambda

Bericht door Delax80 » 15 feb 2007 13:32

lees hemzelf uit :) de bovenste rechtse pin van je diagnose stekker met een paperclip verbinden met die daaronder. contact aan, en dan de code aflezen.

is de lambda sonde toen vervangen?? ik had die namelijk ook kapot en had ook dat het lampje af en toe maar ging branden. vooral als ik direct na starten er redelijk vlot vandoor ging(niet voor de 2700 toure doorschakelde).

Gebruikersavatar
Roy 2.0 16v
forum-gebruiker
Berichten: 3340
Lid geworden op: 02 dec 2005 01:58
Auto('s): astra gsi 2.0 16v 1992 e266 vectra gts 2.2 2003
Locatie: Hoorn

Bericht door Roy 2.0 16v » 15 feb 2007 14:24

toen je toch bij de dealer was voor uitlezen moest je even de waardes van sensoren laten bekijken, is minutenwerk.

maar nu idd even zelf uitlezen en de knippercode hier droppen
Een leek ziet roest, de kenner een astra gsi

Gebruikersavatar
raymondvanderploeg
forum-gebruiker
Berichten: 95
Lid geworden op: 24 mar 2003 09:43
Locatie: Barneveld
Contacteer:

Re: lambda

Bericht door raymondvanderploeg » 15 feb 2007 16:41

Delax80 schreef:lees hemzelf uit :) de bovenste rechtse pin van je diagnose stekker met een paperclip verbinden met die daaronder. contact aan, en dan de code aflezen.

is de lambda sonde toen vervangen?? ik had die namelijk ook kapot en had ook dat het lampje af en toe maar ging branden. vooral als ik direct na starten er redelijk vlot vandoor ging(niet voor de 2700 toure doorschakelde).
Uitlezen is blijkbaar bij de C18XE anders, heb deze methode toegepast maar er ging niks knipperen. Zal dit vanavond nog eens neerzetten.

De sonde is NIET vervangen, ze hebben "alle stekkers ingespoten en opnieuw gemonteerd" waar je dan € 85,- voor moet betalen.

Grt
Raymond

AstraGSI
forum-gebruiker
Berichten: 108
Lid geworden op: 21 mar 2003 23:35

Bericht door AstraGSI » 15 feb 2007 20:44

vaak is het vervuiling van de lambdasensor. Wij willen ze wel een loshalen en goed reinigen. probeer het eens met een goede reiniger.

Gebruikersavatar
Laagvlieger
Oud-Clublid
Oud-Clublid
Berichten: 11164
Lid geworden op: 20 mar 2003 19:53
Auto('s): Astra GSi 3.0 V6 (Sold); 1973 Buick Regal 5,7 V8; 2011 BMW 528i High Executive;
Locatie: Swifterbant
Contacteer:

Bericht door Laagvlieger » 15 feb 2007 22:10

Wat wel eens wil gebeuren is slechte massa van de schroefdraad van de lambdasonde.
♠ Astra GSi 3.0 V6 (Sold): 2011 BMW 528i High Executive; 1973 Buick Regal 5,7 V8 ♠

-------------------------------------------------
---------http://www.laagvlieger.com---------
-------------------------------------------------

Gebruikersavatar
raymondvanderploeg
forum-gebruiker
Berichten: 95
Lid geworden op: 24 mar 2003 09:43
Locatie: Barneveld
Contacteer:

Bericht door raymondvanderploeg » 19 feb 2007 18:20

Laagvlieger schreef:Wat wel eens wil gebeuren is slechte massa van de schroefdraad van de lambdasonde.
Vandaag nog 40 km gereden, de eerste 20km heen ging zonder problemen..geen lampje.
Toen gingen we terug...auto sloeg een keer af en zo'n minuut later heeft hij de hele 20km continu gebrand.

Ik zal eens naar die sonde gaan kijken, ben benieuwd.

Gebruikersavatar
raymondvanderploeg
forum-gebruiker
Berichten: 95
Lid geworden op: 24 mar 2003 09:43
Locatie: Barneveld
Contacteer:

Bericht door raymondvanderploeg » 26 feb 2007 17:36

Laagvlieger schreef:Wat wel eens wil gebeuren is slechte massa van de schroefdraad van de lambdasonde.
Vandaag m'n lambdasonde opgehaald bij de dealer, ik kreeg ruime korting waardoor het rendabel is om te proberen(€100,-).
Het storingslampje heb ik (nog) niet zien branden, is een goed teken dus.

Kan het zijn dat de motor anders reageert op de sonde???
soms loopt hij erg beroert stationair van 1000-1300 toeren. En ook met rijden en ik wil overschakelen vlieg de toerenteller in de hoogte

Groeten
Raymond

Gebruikersavatar
Roy 2.0 16v
forum-gebruiker
Berichten: 3340
Lid geworden op: 02 dec 2005 01:58
Auto('s): astra gsi 2.0 16v 1992 e266 vectra gts 2.2 2003
Locatie: Hoorn

Bericht door Roy 2.0 16v » 26 feb 2007 19:29

accu even n kwartiertje los al gedaan?

als ie voor het wisselen van lambdasonde stationair ook raar deed even de lfr schoonmaken

als dat beide niet helpt kan het weer van alles zijn
Een leek ziet roest, de kenner een astra gsi

Gebruikersavatar
Laagvlieger
Oud-Clublid
Oud-Clublid
Berichten: 11164
Lid geworden op: 20 mar 2003 19:53
Auto('s): Astra GSi 3.0 V6 (Sold); 1973 Buick Regal 5,7 V8; 2011 BMW 528i High Executive;
Locatie: Swifterbant
Contacteer:

Bericht door Laagvlieger » 26 feb 2007 19:36

kenveld reset had moeten gebeuren.
Idd accu poos los gooien.
♠ Astra GSi 3.0 V6 (Sold): 2011 BMW 528i High Executive; 1973 Buick Regal 5,7 V8 ♠

-------------------------------------------------
---------http://www.laagvlieger.com---------
-------------------------------------------------

Gebruikersavatar
raymondvanderploeg
forum-gebruiker
Berichten: 95
Lid geworden op: 24 mar 2003 09:43
Locatie: Barneveld
Contacteer:

Bericht door raymondvanderploeg » 26 feb 2007 21:45

Roy 2.0 16v schreef:accu even n kwartiertje los al gedaan?

als ie voor het wisselen van lambdasonde stationair ook raar deed even de lfr schoonmaken

als dat beide niet helpt kan het weer van alles zijn
Ja 10 minuten ofzo gedaan (niet genoeg dan???)en de LFR is eigenlijk geheeld nieuw een ruil module bij de dealer

Gebruikersavatar
raymondvanderploeg
forum-gebruiker
Berichten: 95
Lid geworden op: 24 mar 2003 09:43
Locatie: Barneveld
Contacteer:

Bericht door raymondvanderploeg » 02 mar 2007 13:08

Lambdasonde is het niet, lampje brandt weer.

Slaat nu tevens bij het starten gelijk weer af, 2de keer starten loopt hij wel

Gebruikersavatar
D_V_R_O_S
Oud-Clublid
Oud-Clublid
Berichten: 1148
Lid geworden op: 06 apr 2004 19:59
Locatie: naaldwijk

Bericht door D_V_R_O_S » 02 mar 2007 13:39

als die eenmaal loopt blijft hij wel netjes stationair lopen?

Gebruikersavatar
Theo Gsi
forum-gebruiker
Berichten: 2572
Lid geworden op: 01 mar 2007 23:45
Auto('s): Opel Astra F 92 1.6 8v, Opel Corsa B 1.6 16v GSI, Opel Astra Gsi 2.0 8v, Opel Corsa C 2002 1.2 16v, Opel Kadett D 1.3S
Locatie: Best

Bericht door Theo Gsi » 03 mar 2007 00:14

Mijn lampje brand ook maar dan rij ik 180 :P
mijne loopt wel goed stationair, alleen als ik af en toe me koppeling indruk dan loopt de toeren iets op. Wat kan dat eigenlijk zijn???
Die Kraft der Zwei Liter


Hoogglans zwart promoteam
Rieger promoteam
audio-system promoteam

Gebruikersavatar
raymondvanderploeg
forum-gebruiker
Berichten: 95
Lid geworden op: 24 mar 2003 09:43
Locatie: Barneveld
Contacteer:

Bericht door raymondvanderploeg » 03 mar 2007 19:51

DaVaRiOuS schreef:als die eenmaal loopt blijft hij wel netjes stationair lopen?
Ja dat eigenlijk wel, maar ook wel dat pingelen in toeren tussen 1000 en 300 toeren

Gebruikersavatar
D_V_R_O_S
Oud-Clublid
Oud-Clublid
Berichten: 1148
Lid geworden op: 06 apr 2004 19:59
Locatie: naaldwijk

Bericht door D_V_R_O_S » 03 mar 2007 22:17

raymondvanderploeg schreef:
DaVaRiOuS schreef:als die eenmaal loopt blijft hij wel netjes stationair lopen?
Ja dat eigenlijk wel, maar ook wel dat pingelen in toeren tussen 1000 en 300 toeren
dus dan loopt ie niet echt lekker stationair :D
valse lucht?
sensor die je luchtinhoud meet nog goed (na je luchtfilter)?

Gebruikersavatar
Roy 2.0 16v
forum-gebruiker
Berichten: 3340
Lid geworden op: 02 dec 2005 01:58
Auto('s): astra gsi 2.0 16v 1992 e266 vectra gts 2.2 2003
Locatie: Hoorn

Bericht door Roy 2.0 16v » 03 mar 2007 22:29

heeft iemand hier ooit weleens de luchtmassameter schoongemaakt?
schijnt te kunnen met een beetje remreiniger erop en dat laten vervluchtigen. :?:

maar om nou te experimenten met dat ding van dik 200,-.. .
Een leek ziet roest, de kenner een astra gsi

Gebruikersavatar
Theo Gsi
forum-gebruiker
Berichten: 2572
Lid geworden op: 01 mar 2007 23:45
Auto('s): Opel Astra F 92 1.6 8v, Opel Corsa B 1.6 16v GSI, Opel Astra Gsi 2.0 8v, Opel Corsa C 2002 1.2 16v, Opel Kadett D 1.3S
Locatie: Best

Bericht door Theo Gsi » 04 mar 2007 01:17

Roy 2.0 16v schreef:heeft iemand hier ooit weleens de luchtmassameter schoongemaakt?
schijnt te kunnen met een beetje remreiniger erop en dat laten vervluchtigen. :?:

maar om nou te experimenten met dat ding van dik 200,-.. .
200?? ik had een nieuwe nodig toen voor me corsa gsi die koste me 400 :S
mooi dus niet gedaan.
Die Kraft der Zwei Liter


Hoogglans zwart promoteam
Rieger promoteam
audio-system promoteam

Gebruikersavatar
D_V_R_O_S
Oud-Clublid
Oud-Clublid
Berichten: 1148
Lid geworden op: 06 apr 2004 19:59
Locatie: naaldwijk

Bericht door D_V_R_O_S » 04 mar 2007 17:42

Roy 2.0 16v schreef:heeft iemand hier ooit weleens de luchtmassameter schoongemaakt?
schijnt te kunnen met een beetje remreiniger erop en dat laten vervluchtigen. :?:

maar om nou te experimenten met dat ding van dik 200,-.. .
Je kan het volgende doen... LMM los koppelen van je luchtfilterbak en dan de auto starten en remmenreiniger (met een afstand, dus nevel) erin spuiten als die gestart is.
dit spul reinigt en is ook erg vlambaar dus dit zal die meteen verbranden!

let wel op dat je het OP je LMM gericht houdt en niet op een heet inlaatspruitstuk oid.. want zoals ik al zeg is dit spul erg vlambaar.

maar opzich is het onzin om te doen want waarom moet je nou een LMM reiniger? kapot is kapot en dan helpt schoonmaken er niet echt meer bij.

Gebruikersavatar
Laagvlieger
Oud-Clublid
Oud-Clublid
Berichten: 11164
Lid geworden op: 20 mar 2003 19:53
Auto('s): Astra GSi 3.0 V6 (Sold); 1973 Buick Regal 5,7 V8; 2011 BMW 528i High Executive;
Locatie: Swifterbant
Contacteer:

Bericht door Laagvlieger » 04 mar 2007 18:11

Alleen even een waarschuwing.
LMM's en dan vooral de nieuwere (dus kunstof huis) zijn ERG gevoelig.
Stoten kunnen z eook absoluut niet tegen. Als dat meetfilmpje eruit valt issie kapot.
Was iemand hier die dat heeft gehad, 2.nulletje. Jij was dat toch?
:wink:
Laatst gewijzigd door Laagvlieger op 04 mar 2007 19:09, 1 keer totaal gewijzigd.
♠ Astra GSi 3.0 V6 (Sold): 2011 BMW 528i High Executive; 1973 Buick Regal 5,7 V8 ♠

-------------------------------------------------
---------http://www.laagvlieger.com---------
-------------------------------------------------

Gebruikersavatar
D_V_R_O_S
Oud-Clublid
Oud-Clublid
Berichten: 1148
Lid geworden op: 06 apr 2004 19:59
Locatie: naaldwijk

Bericht door D_V_R_O_S » 04 mar 2007 18:23

Laagvlieger schreef:Alleen even een waarschuwing.
LMM's en dan vooral de nieuwere (dus kunstof huis) zijn ERG gevoelig.
Stoten kunnen z eook absoluut niet tegen. Als dat meerfilmpje eruit valt issie kapot.
Was iemand hier die dat heeft gehad, 2.nulletje. Jij was dat toch?
:wink:
wat is een meerfilmpje??

Gebruikersavatar
Laagvlieger
Oud-Clublid
Oud-Clublid
Berichten: 11164
Lid geworden op: 20 mar 2003 19:53
Auto('s): Astra GSi 3.0 V6 (Sold); 1973 Buick Regal 5,7 V8; 2011 BMW 528i High Executive;
Locatie: Swifterbant
Contacteer:

Bericht door Laagvlieger » 04 mar 2007 19:09

GeEdit, moest MEETfilmpje zijn.
Typfoutjuh. :oops:
♠ Astra GSi 3.0 V6 (Sold): 2011 BMW 528i High Executive; 1973 Buick Regal 5,7 V8 ♠

-------------------------------------------------
---------http://www.laagvlieger.com---------
-------------------------------------------------

Gebruikersavatar
D_V_R_O_S
Oud-Clublid
Oud-Clublid
Berichten: 1148
Lid geworden op: 06 apr 2004 19:59
Locatie: naaldwijk

Bericht door D_V_R_O_S » 04 mar 2007 19:32

Laagvlieger schreef:GeEdit, moest MEETfilmpje zijn.
Typfoutjuh. :oops:
had nog een LMM liggen en even het gaasje eraf gehaald en foto gemaakt.
nu mag jij mij vertellen wat dat meetfilmpje is..
ben ik gewoon even benieuwd naar :lol:
en hoezo zou je die er "ineens" uit moeten vallen?

Afbeelding

Gebruikersavatar
Roy 2.0 16v
forum-gebruiker
Berichten: 3340
Lid geworden op: 02 dec 2005 01:58
Auto('s): astra gsi 2.0 16v 1992 e266 vectra gts 2.2 2003
Locatie: Hoorn

Bericht door Roy 2.0 16v » 05 mar 2007 10:18

die draaddingen in het midden kunnen losschieten als je met je lmm gaat voetballen
Een leek ziet roest, de kenner een astra gsi

Gebruikersavatar
D_V_R_O_S
Oud-Clublid
Oud-Clublid
Berichten: 1148
Lid geworden op: 06 apr 2004 19:59
Locatie: naaldwijk

Bericht door D_V_R_O_S » 05 mar 2007 12:21

Roy 2.0 16v schreef:die draaddingen in het midden kunnen losschieten als je met je lmm gaat voetballen
ja dan ben je ook echt een monk :lol:

Plaats reactie