Help!!

Technische hulp. (Technical help). Beschrijf hier het probleem dat je met je auto hebt om door forumleden geholpen te worden met de oplossing.
Plaats reactie
Gebruikersavatar
The Vizitor
forum-gebruiker
Berichten: 270
Lid geworden op: 17 sep 2010 23:06
Auto('s): Astra GSI 1994 1.8 16v. Astra GSI 1992 2.0 8v (ex)
Locatie: Cuijk

Help!!

Bericht door The Vizitor » 05 sep 2019 21:53

Zo na een hele tijd loopt de astra eindelijk.
Maar helaas nog niet zoals het hoort.
Stationair loopt het niet lekker, hij stottert zo nu en dan. Op toeren merk ik hier niks van.
Nu is het zo dat als ik de stekkers van de gasklepsensor, nokkenassensor en lambda sonde eraf haal, hier geen reactie op krijg op het motorlampje.
Lampje werkt wel, als deze op contact staat blijft het aan zodra je start gaat hij uit.
Heb op de draden van deze sensoren gemeten, er komt wel spanning aan bij deze draden.
Haal je de lmm meter los, valt de motor uit.
Temperatuursensor los, gaan de toeren omhoog.
Heb de massa's gecontroleerd deze zijn naar mijn idee goed.
Gaat om een c20xe uit 1989 met FP ECU, Kabelboom volgens mij van een calibra m2.5.
Deze aangepast en aan de astra gesoldeerd.
Ik zou het even niet meer weten, hoop dat jullie mij verder kunnen helpen ?

Alvast bedankt

Gebruikersavatar
Laagvlieger
Oud-Clublid
Oud-Clublid
Berichten: 11157
Lid geworden op: 20 mar 2003 19:53
Auto('s): Astra GSi 3.0 V6 (Sold); 1973 Buick Regal 5,7 V8; 2011 BMW 528i High Executive;
Locatie: Swifterbant
Contacteer:

Re: Help!!

Bericht door Laagvlieger » 06 sep 2019 18:08

Je hebt wel een goede massa op de brandstofrail? Daar krijgen diverse sensoren en actuatoren hun massa namelijk.
♠ Astra GSi 3.0 V6 (Sold): 2011 BMW 528i High Executive; 1973 Buick Regal 5,7 V8 ♠

-------------------------------------------------
---------http://www.laagvlieger.com---------
-------------------------------------------------

Gebruikersavatar
RedBill
Beheerder
Beheerder
Berichten: 8990
Lid geworden op: 14 okt 2005 12:10
Auto('s): Fun driver: Opel Astra GSi C20XE Daily driver: Opel Astra Sports Tourer 1.6 CDTI 100kW
Locatie: Ede
Contacteer:

Re: Help!!

Bericht door RedBill » 06 sep 2019 20:28

Daar heb ik inderdaad ook veel problemen door gehad, een loszittende massa op de rail. Let op! Zijn 2 massapunten op die rail.

Iets anders kan nog zijn dat je brandstofdruk stationair niet goed is. Heb je je brandstoffilter al eens losgehad of vervangen?
Geüpgrade GSi 2.0 8V. Met C20XE dus. Want hobby's mogen wat kosten.
"Turbochargers are for people who can't build engines" (Keath Duckworth)

Gebruikersavatar
The Vizitor
forum-gebruiker
Berichten: 270
Lid geworden op: 17 sep 2010 23:06
Auto('s): Astra GSI 1994 1.8 16v. Astra GSI 1992 2.0 8v (ex)
Locatie: Cuijk

Re: Help!!

Bericht door The Vizitor » 14 sep 2019 14:36

Heb de massa's gecontroleerd en nagemeten. Dit klopt allemaal.
Inmiddels een GY ecu gehaald. Hierdoor ging er een motorstoringslampje branden, met code 94.
Hallgever vervangen, dat is nu uit. Alleen stationair ploft het nog wat uit de uitlaat.
Brandstofdruk meter eraan gehangen, nu is het zo dat de druk ongeveer op 2,4b blijft staan.
Trek je de vacuumslang van de regelaar af gaat deze naar 3bar. Regelaar defect ?
Lambdasonde is ook stuk, die wisselt niet meer. Moet er dan geen lampje gaan branden normaal gesproken ?

Gebruikersavatar
The Vizitor
forum-gebruiker
Berichten: 270
Lid geworden op: 17 sep 2010 23:06
Auto('s): Astra GSI 1994 1.8 16v. Astra GSI 1992 2.0 8v (ex)
Locatie: Cuijk

Re: Help!!

Bericht door The Vizitor » 16 sep 2019 18:40

Hierbij nog een filmpje trouwens.

https://www.youtube.com/watch?v=4NEGVVFCBH8

Plaats reactie