Slecht lopende motor C18XE

Technische hulp. (Technical help). Beschrijf hier het probleem dat je met je auto hebt om door forumleden geholpen te worden met de oplossing.
Astra-F GSI 1.8i 16v
forum-gebruiker
Berichten: 16
Lid geworden op: 25 nov 2014 18:24

Re: Slecht lopende motor C18XE

Bericht door Astra-F GSI 1.8i 16v » 13 mar 2015 12:03

Laagvlieger schreef:Ja maar dat bedoel ik. ZO loopt ie wel dus dan loopt ie te arm.
Had je nog gereden met de uitleescomputer eraan? En zo ja op welke waarde stond de O2 intergrator en hoe loopt de motor direct na een kenveld reset?
Rij ook eens een stukje met de stekker van de lambda sonde los.
op dit moment zijn er 2 storingen. 1) motortoerental sensor signaal onjuist. (krukas signaal niet goed)
2) Temperatuur Sensor inlaat lucht spanning hoog... Alle 2 vervangen nog steeds de zelfde melding volgens de monteur, dus heeft hij de ouwe er weer ingezet.

Gebruikersavatar
Laagvlieger
Oud-Clublid
Oud-Clublid
Berichten: 11162
Lid geworden op: 20 mar 2003 19:53
Auto('s): Astra GSi 3.0 V6 (Sold); 1973 Buick Regal 5,7 V8; 2011 BMW 528i High Executive;
Locatie: Swifterbant
Contacteer:

Re: Slecht lopende motor C18XE

Bericht door Laagvlieger » 13 mar 2015 18:12

Okee dus kabelbreuk of slechte massa op je temperatuursensor/sensor en computermassa.
Is 100% een elektrische storing. Kan niet anders.

Krukassensor zou ik de exacte code moeten weten. Kan zowel elektrisch als mechanisch zijn en zelfs een gevolgcode door onregelmatig lopen (vreemde versnelling van de krukas).
♠ Astra GSi 3.0 V6 (Sold): 2011 BMW 528i High Executive; 1973 Buick Regal 5,7 V8 ♠

-------------------------------------------------
---------http://www.laagvlieger.com---------
-------------------------------------------------

Astra-F GSI 1.8i 16v
forum-gebruiker
Berichten: 16
Lid geworden op: 25 nov 2014 18:24

Re: Slecht lopende motor C18XE

Bericht door Astra-F GSI 1.8i 16v » 18 mar 2015 14:38

Laagvlieger schreef:Okee dus kabelbreuk of slechte massa op je temperatuursensor/sensor en computermassa.
Is 100% een elektrische storing. Kan niet anders.

Krukassensor zou ik de exacte code moeten weten. Kan zowel elektrisch als mechanisch zijn en zelfs een gevolgcode door onregelmatig lopen (vreemde versnelling van de krukas).

Bedankt voor de reactie. Ik ga dit aan de monteur voorleggen en hoop zo snel mogelijk met een reactie te komen.
Je hoort van me.....

Astra-F GSI 1.8i 16v
forum-gebruiker
Berichten: 16
Lid geworden op: 25 nov 2014 18:24

Re: Slecht lopende motor C18XE

Bericht door Astra-F GSI 1.8i 16v » 18 mar 2015 15:08

Laagvlieger schreef:Okee dus kabelbreuk of slechte massa op je temperatuursensor/sensor en computermassa.
Is 100% een elektrische storing. Kan niet anders.

Krukassensor zou ik de exacte code moeten weten. Kan zowel elektrisch als mechanisch zijn en zelfs een gevolgcode door onregelmatig lopen (vreemde versnelling van de krukas).
Heb de monteur net gesproken. qua storing, kabelbreuk en slechte massa. Is helaas niet het probleem< hij heeft alles gecheckt, er is een goede massa ook voor de computer en er geen kabelbreuk geconstateerd.

De code van de Krukassensor is 19 71

In afwachting op jullie reactie verblijf ik

Gebruikersavatar
Laagvlieger
Oud-Clublid
Oud-Clublid
Berichten: 11162
Lid geworden op: 20 mar 2003 19:53
Auto('s): Astra GSi 3.0 V6 (Sold); 1973 Buick Regal 5,7 V8; 2011 BMW 528i High Executive;
Locatie: Swifterbant
Contacteer:

Re: Slecht lopende motor C18XE

Bericht door Laagvlieger » 19 mar 2015 18:55

Er zit toch echt een kabelbreuk. Of defecte computer. Maar daar zat al een andere in dacht ik. Op welke manier heeft hij op kabelbreuk het gemeten?
Want er zit er toch echt een hoor.
♠ Astra GSi 3.0 V6 (Sold): 2011 BMW 528i High Executive; 1973 Buick Regal 5,7 V8 ♠

-------------------------------------------------
---------http://www.laagvlieger.com---------
-------------------------------------------------

Astra-F GSI 1.8i 16v
forum-gebruiker
Berichten: 16
Lid geworden op: 25 nov 2014 18:24

Re: Slecht lopende motor C18XE

Bericht door Astra-F GSI 1.8i 16v » 28 apr 2015 16:49

Laagvlieger schreef:Er zit toch echt een kabelbreuk. Of defecte computer. Maar daar zat al een andere in dacht ik. Op welke manier heeft hij op kabelbreuk het gemeten?
Want er zit er toch echt een hoor.
is het mogelijk om een van jullie naar mijn auto te laten kijken?

Gebruikersavatar
Laagvlieger
Oud-Clublid
Oud-Clublid
Berichten: 11162
Lid geworden op: 20 mar 2003 19:53
Auto('s): Astra GSi 3.0 V6 (Sold); 1973 Buick Regal 5,7 V8; 2011 BMW 528i High Executive;
Locatie: Swifterbant
Contacteer:

Re: Slecht lopende motor C18XE

Bericht door Laagvlieger » 28 apr 2015 17:44

ik zit met chronisch tijdgebrek helaas :(
♠ Astra GSi 3.0 V6 (Sold): 2011 BMW 528i High Executive; 1973 Buick Regal 5,7 V8 ♠

-------------------------------------------------
---------http://www.laagvlieger.com---------
-------------------------------------------------

Astra-F GSI 1.8i 16v
forum-gebruiker
Berichten: 16
Lid geworden op: 25 nov 2014 18:24

Re: Slecht lopende motor C18XE

Bericht door Astra-F GSI 1.8i 16v » 28 apr 2015 18:33

Laagvlieger schreef:Er zit toch echt een kabelbreuk. Of defecte computer. Maar daar zat al een andere in dacht ik. Op welke manier heeft hij op kabelbreuk het gemeten?
Want er zit er toch echt een hoor.
Is er misschien een ander die mij kan helpen. En, zo ja. Het mij te kunnen laten weten.

Gebruikersavatar
RedBill
Beheerder
Beheerder
Berichten: 9060
Lid geworden op: 14 okt 2005 12:10
Auto('s): Fun driver: Opel Astra GSi C20XE Daily driver: Opel Astra Sports Tourer 1.6 CDTI 100kW
Locatie: Ede
Contacteer:

Re: Slecht lopende motor C18XE

Bericht door RedBill » 28 apr 2015 21:16

Tja, ik kan er wel naar kijken, maar daar wordt het niet ander van ben ik bang. Ik ben geen monteur en wil geen dingen slopen die nu gewoon prima zijn.
Geüpgrade GSi 2.0 8V. Met C20XE dus. Want hobby's mogen wat kosten.
"Turbochargers are for people who can't build engines" (Keath Duckworth)

Plaats reactie